Gathering users in TubeToolbox has a bug !!!

0
sandi84 posted this 28 August 2012

I have noticed that when I gather users, not all users are gathered. The software skips users who have space in their username. Example: JohnSmith is gathered, but John Smith isn't beacuse of the space. The same thing happens when I try to gather users from a specific channel. If the channel owner has space bar in his username, the software says that this person doesn't exist. When I remove spacebar, the software works fine. But this second thing doesn't bother me that much. It's not hard to delete space :p.

The first thing on the other hand, does bother me. There are a lot of users on youtube who have space in their username. I lose a lot of potential friends/subscribers, etc. because of this bug.

Hope this issue/bug can be fixed.

Best regards, Sandi.

1 Posts
0 Points
14 Comments
Order By: Standard | Newest | Votes
0
aoikun posted this 28 August 2012

[quote=sandi84]I have noticed that when I gather users, not all users are gathered. The software skips users who have space in their username. Example: JohnSmith is gathered, but John Smith isn't beacuse of the space. The same thing happens when I try to gather users from a specific channel. If the channel owner has space bar in his username, the software says that this person doesn't exist. When I remove spacebar, the software works fine. But this second thing doesn't bother me that much. It's not hard to delete space :p.

The first thing on the other hand, does bother me. There are a lot of users on youtube who have space in their username. I lose a lot of potential friends/subscribers, etc. because of this bug.

Hope this issue/bug can be fixed.

Best regards, Sandi. [/quote]

I started noticing the same thing. Hopefully it will get fixed soon.

106 Posts
0 Points
0
PeterCA posted this 29 August 2012

I've also noticed that TT misses a lot of users when gathering and I never understood why. Thanks for pointing this out - I too, hope this gets fixed!

73 Posts
0 Points
0
TTChuck posted this 01 September 2012

Thanks for the input. I will look into this and get a fix out in our next release.

877 Posts
0 Points
0
Emi1icious posted this 06 September 2012

When I go to a user channel, open a specific video & try to view all comments TTB freezes. None of the comments appear. This is how I have been gathering users for awhile now. Is anybody else having the same problem or is there another way to gather users. Any help woud be much appreciated.

12 Posts
0 Points
0
TTChuck posted this 06 September 2012

We think this is an intermittent YouTube issue. We have had a couple of people having this issue, however, we test on several computers and do not see the issue. What version of Internet Explorer do you have installed?

877 Posts
0 Points
0
Emi1icious posted this 06 September 2012

I use google chrome, I haven't updated IE for ages. I will try updating while I wait for a response.

12 Posts
0 Points
0
Mr.FLP posted this 06 September 2012

[quote=Emi1icious]When I go to a user channel, open a specific video & try to view all comments TTB freezes. None of the comments appear. This is how I have been gathering users for awhile now. Is anybody else having the same problem or is there another way to gather users. Any help woud be much appreciated. [/quote]

This happens to me also & i've tried ie7 & 8. Neither works. It always freezes.

FLP

13 Posts
0 Points
0
babyboy posted this 13 September 2012

[quote=Emi1icious]When I go to a user channel, open a specific video & try to view all comments TTB freezes. None of the comments appear. This is how I have been gathering users for awhile now. Is anybody else having the same problem or is there another way to gather users. Any help woud be much appreciated. [/quote]

Exactly the same happen to me too for 2 weeks now ! :/ can the TTB team can do something please, i paid each month for that service. thank you.

2 Posts
0 Points
0
montunojack posted this 15 September 2012

Having the same freezing problem...

2 Posts
0 Points
0
montunojack posted this 15 September 2012

Just found a work around for for freezing problem. Don't click on "see all users", just do it from the video page. Seems to work although historically all you got were the users that were visible on the video page.

2 Posts
0 Points
0
TTChuck posted this 16 September 2012

Okay, it has taken a long time and we apologize but we think we have figured out the freezing issue.

Tube Toolbox uses Internet Explorer as its default web browser. Google has announced they are ending support for IE8 on November 15th (see link below). We think Google/YouTube has already made some changes causing some issues (for example, using the “see all” under comments).

Unfortunately, Internet Explorer 9 does not run on Windows XP. The only immediate fix for Tube Toolbox XP users is to upgrade to Windows 7 and IE 9.

However, we are looking at other options for Windows XP users, it will take a 3-4 weeks to investigate and implement any changes. We should have a solution before November 15th.

http://www.computerworld.com/s/article/9231316/GoogletodropsupportforIE8onNov.15?taxonomyId=125

877 Posts
0 Points
0
flyoffacliff posted this 18 October 2012

[quote=TTChuck]Okay, it has taken a long time and we apologize but we think we have figured out the freezing issue.

Tube Toolbox uses Internet Explorer as its default web browser. Google has announced they are ending support for IE8 on November 15th (see link below). We think Google/YouTube has already made some changes causing some issues (for example, using the “see all” under comments).

Unfortunately, Internet Explorer 9 does not run on Windows XP. The only immediate fix for Tube Toolbox XP users is to upgrade to Windows 7 and IE 9.

However, we are looking at other options for Windows XP users, it will take a 3-4 weeks to investigate and implement any changes. We should have a solution before November 15th.

http://www.computerworld.com/s/article/9231316/GoogletodropsupportforIE8onNov.15?taxonomyId=125 [/quote]

It is past November 18th. Any updates?

4 Posts
0 Points
0
TTChuck posted this 20 October 2012

Uhhh, it is actually October not November. However, as an update we are working on trying to use a different browser than Internet Explorer that Window XP users can use. Obviously, this is a major complicated change and will take some time to complete and test.

877 Posts
0 Points
0
parazito86 posted this 25 October 2012

[quote=TTChuck]Uhhh, it is actually October not November. However, as an update we are working on trying to use a different browser than Internet Explorer that Window XP users can use. Obviously, this is a major complicated change and will take some time to complete and test.[/quote]

I could agree with it :)

5 Posts
0 Points

Our 85048 members have posted 7572 times in 2089 discussions