Error - Failure Unknown

0
Mario posted this 21 July 2014

I believe YouTube may have made changes to their website. The (failure unknown) error has popped up again, where it won't post comments on videos at all. "Tube Toolbox was unable to perform the last action. This is generally caused when YouTube.com is temporarily not available." It goes up to 5 consecutive failures and then stops sending altogether.

6 Posts
7 Points
5 Comments
Order By: Standard | Newest | Votes
0
Mario posted this 21 July 2014

Okay I've confirmed that this is happening because my actual YouTube account cannot post comments to videos. I'm hoping this is only temporary. When I go to post a comment, it says "There was a problem saving your comment. Please try again." I can reply to comments made on my own videos, but cannot post on other people's videos nor their channels now. I log out of this account and into another YouTube account and everything is just fine. I've been using the post comments on videos feature for a little while now (around a week) so I'm hoping this didn't happen as a result of its use. I've kept all the default settings when posting, and my comments weren't spammy or anything like that. They didn't have URLs, nor did they invite people to check out my content. I was finally starting to experience some growth through this feature and now I can't post comments at all. This is a problem. I'm hoping this goes away soon.

6 Posts
7 Points
0
Mario posted this 22 July 2014

It's been over 24 hours and I am still unable to comment. As a backup so I am not wasting time, I switched my authentication over to another account, but I'd also like to report that when I went to export all of the messages I saved from one account to the other, it didn't work. I clicked on export in the account which had all the pre-made messages, then copied all of the text in the box that told me to do so (tried by control+C and right click+copy) then I opened tube toolbox in the new account, went to Manage Messages and import, and it wouldn't allow me to paste the text into the import box. I tried control+V and right click+paste. So now I have to manually copy over 70 saved messages. I also tried to just do a backup of the entire database from the old account and restore from that backup in the new account (I know not the smartest of moves but I just wanted to get the messages from that account to the other) and then had to re-authenticate the new account. Since the restored backup, it didn't let me get back in. It then told me to copy a ticket and paste it in the space to allow me to re-sync the new account. It wouldn't let me paste again, so I had to manually copy the ticket. It then let me in. So there is definitely a problem with pasting text into Tube Toolbox from what I've seen. Just giving extra feedback for possible fixes. Crossing my fingers on my original account being able to comment once again. Seeing that it only took them about a week to disable my comments on the original, i'm assuming it may take around that time for the new account. I'll probably just do the same routine with this new account, rinse and repeat with new ones. It just would have been nice for my original account not to have comments disabled. (Crossing my fingers) Hopefully it goes back to normal after another day or two.

6 Posts
7 Points
0
Mario posted this 22 July 2014

Alright - another update. The pasting problem is not solely a Tube Toolbox problem. I believe Tube Toolbox and certain virus-protection softwares collide, causing text not to be able to be pasted in the program. Once I disabled my antivirus program (webroot), pasting worked perfectly fine again. So as a heads up, certain virus programs don't allow pasting in Tube Toolbox, so disable whenever you're about to paste.

6 Posts
7 Points
0
Mario posted this 23 July 2014

After attempting to use the other account to send comments, it appears this doesn't work either. After a day, I see that absolutely no responses were made to the "successful" comments. I see them on the videos when logged in, but when I change accounts, I see they disappear. This brings me to the conclusion that YouTube may have "ghostbanned" my ip - when an account may leave comments, but no one but themselves can see them (basically not being able to comment). Why I say my ip instead of my account is that the different account I started sending with had absolutely no history behind it and I just started using it with TubeToolbox. This means that they hadn't just targeted my account as an individual, but the ip behind the accounts. If this is the case, I may have to attempt to change my ip address just to be able to comment on other accounts again.

6 Posts
7 Points
0
Mario posted this 26 July 2014

Another update: I let a couple days pass without attempting to comment with the original account and it still returns with the error message. Also, it appears the "ghostbanning" also affects subscription notifications as well. I've had the 2nd tube toolbox account subscribing to hundreds of people, yet there has been no activity in return from this process. The account sending out all the subs has the exact same number of subs, no comments saying things like "Thanks for subbing!" or something of the sort, or any even aknowledgement of its existence - basically the way it was before I started sending subs out. A couple days have passed too. This leads me to believe that the "ghostbanning" not only silences comments, but SUBSCRIPTION notifications, meaning sending out subs with ghosted accounts is a no-go. Now, with my original account, I was attempting to comment, but got the error message. I've noted that IF a comment is made AS A REPLY to another already-present comment, the comment can successfully post! The only problem with this is that it is a conditional situation. If the video has no already-present comments, it can't be commented on. However, thanks to google's self-obsession and wanting google plus to be number one, we know that most accounts AUTOMATICALLY share to google plus ONCE the video is uploaded, showing up as a comment on the video itself (Username shared this on Google Plus). THEREFORE, if these comments are automatically made on the videos, then these videos (a majority of the newer generation) will once again be "commentable!" If Tube Toolbox could somehow send out comments AS REPLIES, preferably to the original posted comment (shared to google plus) or to any comment by the video maker themselves, that would solve this whole dilemma! Now seeing that it only took about a week (and NOT running 24/7 WITH original settings) of comment sending to get the account disabled from commenting (and related accounts possibly ghosted) it would be an imperative fix to this sensitive offense. If accounts can easily be affected after just one week of commenting, then this would be the backup commenting system. It could also just be an alternative aimed at google plus channels. This could be a feature within comment posting. Maybe something along the lines of "post comments as replies" or something like that. It could be added as a checkmark feature or a whole new feature "Post Comment Replies" It would especially help to have this added feature, since friend requests can no longer be sent because they got rid of that system. Please add this!

6 Posts
7 Points

Our 85048 members have posted 7572 times in 2089 discussions